Autonerdz Home Autonerdz FAQ Userís Comments Autonerdz Events Autonerdz Store Contact Autonerdz
 
  Welcome, Guest. Please Login or Register
Autonerdz - Since 2000, North America's Authority on PicoScope
 
  HomeHelpSearch Member Map Event CalendarRegisterLogin  
 
Pages: 1 2 
crank VR sensor voltage dropping while cranking (Read 730 times)
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
crank VR sensor voltage dropping while cranking
Jun 29th, 2018 at 3:40am
 
HI All,
i have range rover P38 v8 4.6 2000 with Bosch 5.2.1 motoronic ems. its no start condition after client had engine swopped from old lucas system. i traced and swopped all components to correct Bosch parts and still have no start condition. When looking at the voltage on crank sensor, it starts off high then drop to very little voltage and i think may be cause of no start. Please advise on what the cause could be and how to rectify
Back to top
 
 
IP Logged
 
Tom Roberts
Autonerdz Administrator
Picogroup
*****
Offline


Autonerdz

Posts: 8,047

Olympia, WA, Washington, USA
Olympia, WA
Washington
USA

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #1 - Jun 29th, 2018 at 8:37am
 

KUDUGAR wrote on Jun 29th, 2018 at 3:40am:
When looking at the voltage on crank sensor, it starts off high then drop to very little voltage and i think may be cause of no start.


It's not really doing that.  You should not select auto ranging.  The scaling is changing. 

Also do not select AC coupling.
Back to top
 

Tom Roberts
Forums Administrator
http://www.autonerdz.com
WWW WWW autonerdz autonerdz  
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #2 - Oct 17th, 2018 at 11:03pm
 
Good Morning, please review wave form now with different settings, non start remains but my thoughts are wrong correlation between, fueling, spark and tdc on cyl 1 measured. Please give comments accordingly, esp on 4 stroke cycle injection in yellow channel. from my understanding the injection should be on the intake stroke and not exhaust?
Back to top
 
 
IP Logged
 
autosparky
Super Nerd
Picogroup
*****
Offline


blind worker

Posts: 1,775

Porirua, New Zealand
Porirua
New Zealand

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #3 - Oct 18th, 2018 at 12:40am
 
are your plugs wet?
Back to top
 
 
IP Logged
 
autosparky
Super Nerd
Picogroup
*****
Offline


blind worker

Posts: 1,775

Porirua, New Zealand
Porirua
New Zealand

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #4 - Oct 18th, 2018 at 12:58am
 
Hey Tom, ever notice this?? psi - bar
Back to top
 

psi_vs_bar.jpg (259 KB | 11 )
psi_vs_bar.jpg
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #5 - Oct 18th, 2018 at 1:18am
 
autosparky wrote on Oct 18th, 2018 at 12:58am:
Hey Tom, ever notice this?? psi - bar


Hi Yes i do have wet plugs, on my scope settings both are marked at bar not PSI?
what would the expected ms be that has been highlighted? may it be to long and its flooding?
still new at this form of diagnostics and manufacturer does snot supply this info.
Back to top
 
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #6 - Oct 18th, 2018 at 1:27am
 
KUDUGAR wrote on Oct 18th, 2018 at 1:18am:
autosparky wrote on Oct 18th, 2018 at 12:58am:
Hey Tom, ever notice this?? psi - bar


Hi Yes i do have wet plugs, on my scope settings both are marked at bar not PSI?
what would the expected ms be that has been highlighted? may it be to long and its flooding?
still new at this form of diagnostics and manufacturer does snot supply this info.


are you happy with where the injection is taking place during exhaust stroke? or is mech timing out that should be injected with intake stroke that is my understanding as well. ?
Back to top
 
 
IP Logged
 
autosparky
Super Nerd
Picogroup
*****
Offline


blind worker

Posts: 1,775

Porirua, New Zealand
Porirua
New Zealand

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #7 - Oct 18th, 2018 at 1:40am
 


KUDUGAR wrote on Oct 18th, 2018 at 1:18am:
autosparky wrote on Oct 18th, 2018 at 12:58am:
Hey Tom, ever notice this?? psi - bar


Hi Yes i do have wet plugs, on my scope settings both are marked at bar not PSI?


what would the expected ms be that has been highlighted? may it be to long and its flooding? waaayyy toooo looong, idle you could expect 2-4ms
cold cranking depends on each car, I'm guessing anything between 8-15ish would give lots of enrichment



still new at this form of diagnostics and manufacturer does snot supply this info.
and that's why you need help from good people like Autonerdz members Cool



your timing looks about right 15BTDC, engine swaps never go smooth on eurotrash so just try this for me, disconnect all the injectors since they're easy to get to and spray some engine start and see if the engine will fire up , just to prove the motor is in good health


Back to top
 

range_rover_ign.jpg (211 KB | 9 )
range_rover_ign.jpg
 
IP Logged
 
autosparky
Super Nerd
Picogroup
*****
Offline


blind worker

Posts: 1,775

Porirua, New Zealand
Porirua
New Zealand

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #8 - Oct 18th, 2018 at 1:43am
 
On your scanner does it report injector? is it telling us the same as the scope?

And what is the rpm reading during cranking?
Back to top
 
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #9 - Oct 18th, 2018 at 2:32am
 
The scanner has been probed to state trigger to ground.
the normal cranking voltage range from 180rpm to +-230 on fully charged battery. Adaptive values has also been reset on every occasion when any sensor has been touched or moved.
i will refit intake manifold as injectors are located underneight and disable injection, start with quick start and revert when done.
thanks for assistance.
Back to top
 
 
IP Logged
 
Tom Roberts
Autonerdz Administrator
Picogroup
*****
Offline


Autonerdz

Posts: 8,047

Olympia, WA, Washington, USA
Olympia, WA
Washington
USA

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #10 - Oct 18th, 2018 at 8:42am
 
autosparky wrote on Oct 18th, 2018 at 12:58am:
Hey Tom, ever notice this?? psi - bar


I suspect he had his preferences set to metric when he did the capture. Opening the file with US or default preferences then scales it in PSI but the properties still show the metric range as it was when it was captured.

The Pico WPS probes can switch based on preferences.  This breaks though if you put it in your library.  The ranges are also nonsense since there is no such thing as negative 22.22 PSI.  Some of the reasons we have our own WPS custom probes that load with the Autonerdz PicoScope add-on.

KUDUGAR wrote on Oct 17th, 2018 at 11:03pm:
from my understanding the injection should be on the intake stroke and not exhaust?


Not sure where you got that idea.  Not familiar with this application but most port sequential injection happens near the exhaust stroke but this is often not a fixed value and can change a LOT based on conditions.

http://www.autonerdz.com/cgi/yabb2/YaBB.pl?num=1112817999/2
Back to top
 

Tom Roberts
Forums Administrator
http://www.autonerdz.com
WWW WWW autonerdz autonerdz  
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #11 - Oct 24th, 2018 at 12:57am
 
HI Tom,
i think i'm at a stage where all comments from all round are starting to make be doubt my abilities to think straight on this vehicle.
i disabled injection and cranked with quick start spray. the vehicle stumbles as it wants to start but does not turn over and runs as expected, with quick start.
from one other post it was noted that i only have 3Kv on spark wire and this may be due to low voltage generated from Crank sensor. a good scope wave form cannot be obtained so i can compare and Bosh doesn't have any info readily available to me. it is new sensor (perhaps wrong sensor) and air gap is perfect as per manual from manufacturer. is the 1.48v sufficient to give proper spark to ignite the fuel? i was told it should be closer to 4v but it i variable reluctor sensor so i cant confirm with any source.
Back to top
 
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #12 - Oct 24th, 2018 at 7:49am
 
HI Tom, i have found different eom description on CKP sensor for Discovery ii v8 that also uses Bosch 5.2.1 injection. herin it has a graph that indicate expected voltage and at +-200rpm i should be getting around 3.5V and i am actually only getting 1.4v at same rpm. My thoughts are that it could be part of reasoning why ignition Kv are only at 3Kv iso around 10Kv or more? the air gap on the sensor is perfect. I have attached graph for review in my thinking.
Back to top
 
 
IP Logged
 
Tom Roberts
Autonerdz Administrator
Picogroup
*****
Offline


Autonerdz

Posts: 8,047

Olympia, WA, Washington, USA
Olympia, WA
Washington
USA

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #13 - Oct 24th, 2018 at 8:19am
 
KUDUGAR wrote on Oct 24th, 2018 at 7:49am:
My thoughts are that it could be part of reasoning why ignition Kv are only at 3Kv iso around 10Kv or more?


The KV output would not be related to the CKP signal. 

Just a suggestion...you might want to choose the secondary probe that matches the polarity of your secondary.
Back to top
 

Tom Roberts
Forums Administrator
http://www.autonerdz.com
WWW WWW autonerdz autonerdz  
IP Logged
 
autosparky
Super Nerd
Picogroup
*****
Offline


blind worker

Posts: 1,775

Porirua, New Zealand
Porirua
New Zealand

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #14 - Oct 25th, 2018 at 7:55pm
 
can you post your ignition? I'm suspecting low firing Kv is because the plugs are flooded

also crank sensor voltage may be low but the ECU is seeing enough to control ignition timing and injection timing, the only thing that might not be right is the teeth count but that's why I asked about rpm reading

Now isn't it strange how this engine wont run on start fluid??
Back to top
 
 
IP Logged
 
Pages: 1 2