Autonerdz Home Autonerdz FAQ Userís Comments Autonerdz Events Autonerdz Store Contact Autonerdz
 
  Welcome, Guest. Please Login or Register
Autonerdz - Since 2000, North America's Authority on PicoScope
 
  HomeHelpSearch Member Map Event CalendarRegisterLogin  
 
crank VR sensor voltage dropping while cranking (Read 217 times)
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 1

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
crank VR sensor voltage dropping while cranking
Jun 29th, 2018 at 3:40am
 
HI All,
i have range rover P38 v8 4.6 2000 with Bosch 5.2.1 motoronic ems. its no start condition after client had engine swopped from old lucas system. i traced and swopped all components to correct Bosch parts and still have no start condition. When looking at the voltage on crank sensor, it starts off high then drop to very little voltage and i think may be cause of no start. Please advise on what the cause could be and how to rectify
Back to top
 
 
IP Logged
 
Tom Roberts
Autonerdz Administrator
Picogroup
*****
Offline


Autonerdz

Posts: 8,019

Olympia, WA, Washington, USA
Olympia, WA
Washington
USA

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #1 - Jun 29th, 2018 at 8:37am
 

KUDUGAR wrote on Jun 29th, 2018 at 3:40am:
When looking at the voltage on crank sensor, it starts off high then drop to very little voltage and i think may be cause of no start.


It's not really doing that.  You should not select auto ranging.  The scaling is changing. 

Also do not select AC coupling.
Back to top
 

Tom Roberts
Forums Administrator
http://www.autonerdz.com
WWW WWW autonerdz autonerdz  
IP Logged