
This is the first in a series of columns
written for PEI magazine by the author
of Official Photoshop 5 Studio
Techniques (Adobe Press). These tips
can take your Photoshop skills to the next
level, no matter what your expertise.

T
he first venue on our tour of 
Adobe Photoshop is the top 
of the tools palette, where 
we’ll find the basic selection 
tools. Selection tools allow

you to define the areas in your
image that will be affected when
you paint, apply a filter, or make
adjustments. We’ll start with the

Marquee suite, the set of selection
tools at the upper left of the Tool
palette (left to right): the Rectangular
Marquee, the Elliptical Marquee,
the Single Row, the Single Column,
and the Crop tools. We will also
enhance the power of these basic
tools by using them in combination
with other Photoshop features.

Rectangular Marquee Tool
The Marquee tool is named after

the theater marquees of old—you
know, the ones with a zillion
flashing bulbs around the edges.
Isn’t that what a selection looks like
after you’ve created it?

At the most basic level, you simply
click and drag across your image
with the Marquee tool to create a
selection. Where you click defines one
corner and where you let go of the
mouse button determines the
opposite corner. But under this
deceptively simple façade lie some
very useful features. 

To unlock the power of the

Marquee tool, we’ll need access to
all the features in its Options palette.
To bring up this palette, either
double-click on the Marquee in the
tool palette, or press the return key
while the Marquee is active.

Before we start making selections,
we should think about the kind of
edges we’d like the selection to
have. You have a choice of three:
Aliased; Anti-aliased; or Feathered.
Your choice depends on what you
plan to do to the selected area. For
example, if you need to slowly
blend in an adjustment to the
image, you’ll definitely need a
feathered selection. 

When you feather a selection,
the marching ants show up only
where the pixels are at least 50%
selected; that means you can paint
a little beyond the marching ants.

The Anti-aliased option is a little
more subtle. The edges fade out

44 • PEI • July 1999  

T h e  M a r q u e e  T o o l  S u i t e

By Ben Willmore

From left to right: Rectangular Marquee,
Elliptical Marquee, Single Row, Single

Column, and Crop tools.

The Marquee Options palette is needed to
access most of the Marquee’s features.

Left: normal, unfeathered selection. Right:
selection with a feather setting of 10.

The marching ants indicate where a
selection is at least 50% selected.



just like a feathered selection, but
it’s limited to the width of a single
pixel. I usually leave this feature on
because it prevents my images
from having a jagged look.

An anti-aliased edge can cause
problems when you copy an image
from a bright background and
paste it onto a dark one. You will
often see a hint of a white rim around
the image because your selection
picked up some of the background
from the original image. After
pasting the image, you can remove
the white rim by choosing Layer>
Matting>Remove White Matte; if
the edge is a color other than white,
choose Defringe.  

Now that we’ve looked at your
edge options, let’s take a look at 
some things we can do with the
Marquee tool.

When you are dragging with the
Marquee tool, you can constrain
the shape of the selection you are
creating to a square by holding
down the shift key anytime after
you have started the selection. You
can also force the Marquee to start
at the center of your selection
(instead of the corner) by holding
the option/alt key while you are
making the selection.

By holding the shift and option/alt
keys at the same time, you can even
combine these two features to create
a selection that is a centered square.

It’s often difficult to start a
selection in the exact corner of a
document—you’ll either click a few
pixels away from the edge or click
on the edge of the document
(which will move the document
around your screen). You can make
this much easier by starting the
selection in the middle of your
screen and then holding the
spacebar, and drag it into the
corner of the document. This will
allow you to move the selection
before you have finished creating it. 

When you need to create a selec-
tion of a specific size, you might
find the Fixed Size option useful.
It’s great for creating icons (which
always measure 32x32 pixels on the
Mac), or when you are creating
graphics for the Internet (where
people usually think in pixels). 

But what if you’d rather measure
the selection in inches, picas, or
some other measurement system?
Photoshop 5 offers a solution: Start
by making a selection larger than
you will need (scaling-up small

selections produces a feathered
edge, even if the original selection
was not feathered), then choose
Select>Transform Selection. Now to
specify an exact size, control-click
(right mouse button in Windows)
and choose Numeric from the pop-
up menu that appears. 

At first glance, you might assume
that you must scale the selection by
entering a percentage, but that is
not true. Just change the pop-up
menu to the measurement system
you desire, and then you can set
your selection to the exact size you
need. If you want to specify an
exact position for the selection,
you’ll need to change the position
settings. First, turn off the Relative
checkbox (relative means you
would move the selection a certain
distance from where it is now) and
then specify where you want the
upper left edge of the selection to
be, relative to the top left corner of
the document (X=distance from left
edge, Y=distance from top). 

After you click the OK button in
the dialog box, you’ll need to press
enter to indicate you are finished
making the transformation—
otherwise Photoshop assumes
you’ll make additional changes by
dragging the handles that appear
around the selection.

Constrained Aspect Ratio
The Constrained Aspect Ratio

option allows you to constrain the
width and height of a selection to a
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Left: Anti-aliased checkbox turned on.
Right: Anti-aliased checkbox turned off.

Left: Normal “corner to corner” selection.
Right: Selection made while holding

option/alt key.

When transforming a selection numerically,
you are not limited to percentages.

Left: White residue typical of images copied
from bright colored backgrounds. Right:
Result of applying Remove White Matte.

Using the Fixed Size option, you can enter
an exact pixel width and height.



particular width-to-height ratio. I
find this useful when I’m trying to
figure out how a magazine editor
might crop my image to fit into an
8x10-inch layout, or a 35mm 
slide (which uses a 3x2 width/
height ratio).

R o u n d e d  C o r n e r s
Unlike other programs, Photoshop

does not offer a choice for rectangles
with rounded corners. But if you
choose Select>Modify>Smooth

after creating a selection, you can
do it. I don’t really like this feature
because it forces me to think
numerically instead of visually
(there isn’t a preview). I usually
replace this command with another
technique that will also display a
visual preview of the result. 

First, make a selection using the
Marquee tool, then press “Q” on
your keyboard to turn on Quick
Mask mode; this will change your
selection into a red overlay. Now
you can round the corner of the
selection by applying the
Filter>Noise>Median filter. If the
maximum setting of 16 is too low
for your requirements, then apply
the filter more than once. 

When the corners look the way
you want them to, just type “Q”
again to turn off the Quick Mask

mode, and you should end up with
rounded corners on your selected
rectangle. 

Elliptical Marquee Tool
The Elliptical Marquee tool is

great for selecting round and oval-
shaped objects. The only problem is
that it creates a selection by dragging
from the “corners” of an oval.

If you find it difficult to deter-

mine the corner of an oval, you 
can press the spacebar and then
drag the selection around your
screen before you release the
mouse button. That makes the
Elliptical Marquee tool a little more
manageable, but you do have a
more intuitive choice. 

To avoid having to think about
corners, first create a selection
larger than you will need and
choose Select>Transform Selection.
Now you should be able to resize
the selection by dragging on the
edges of the circle, rather than its
corners. Once the selection has
been manipulated to your liking,
press enter to indicate that you 
are finished transforming the
selection.

Single Row/Single Column Tools
If you click and hold on the

Marquee tool in your Tool palette,
you’ll discover two seldom-used
tools: Single Row and Single Column.
I have to admit that I don’t use
them all that often, but occasionally
they do come in handy.

If you ever create screen shots
for training materials, you almost
always have unwanted pixels
between palettes where you can see

the underlying image. A quick click
with the Single Column tool selects
those pesky pixels, and hitting
delete gets rid of them. 

These two tools can also be
useful in creating backgrounds for
Web pages. In the HTML code used
to create Web pages, you can
specify an image to be used as a
background. This background
image will be tiled until it fills the
entire screen of the Web browser. A
one-pixel-high image will create an
extremely small file, but when it is
tiled, you would never know the
original was only one pixel wide.

Hide Edges
Since the marching ants don’t

print, and they are constantly
moving around your screen, it is
often useful to hide their edges.
You can accomplish this by
choosing View>Hide Edges, or by
typing cmd/ctrl-H. The selection
will still be active, but you won’t
see any marching ants. To make
them reappear, type cmd/ctrl-H
again. If you’d rather get rid of a
selection so you can work on the
entire image, you can choose
Deselect from the Select menu (or
type cmd/ctrl-D).
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Choosing Select>Modify>Smooth will round
off the corners of a rectangular selection.

The Elliptical Marquee forces you to create
a selection by thinking about the

imaginary corners of an oval.

The Single Row and Single Column tools
are useful on occasion.

I use the Single Column tool to remove
information between palettes after taking a

screen shot.

Using Quick Mask and the Median filter
improves on the Smooth command.



Once you’ve got a basic
selection, the possibilities are
limitless. You can lighten the image
within the selection—great for
overlaying text—by choosing
Image>Adjust>Levels and moving
the lower left slider. You can choose
Edit>Fill to fill the shape of the
selection with a color, or Edit>Stroke
to draw a line around the edge of
the selection. Or you can open the
Brushes palette and choose Define
Brush from the side menu of the
palette to turn the selected area into
a brush. Almost anything you
attempt to do to the image will
happen to only the area that is
selected.

C rop  Too l
The Crop tool has lots of inter-

esting options. At its most basic
level, you simply click and drag
across your image to create a
rectangle, then press the enter key
to discard anything that is outside
the rectangle. If you screw up, you
can abort by pressing the escape key. 

While you are using the Crop tool,
you can move your cursor to just
outside one corner of the cropping
rectangle, and drag to rotate and
crop the image at the same time. 

You can even add extra space to
your document by typing “F” to
turn on Full Screen mode, and then
pulling the cropping rectangle
beyond the edge of the document. 

The space that is added will be
filled with the current background
color. It’s often helpful to
option/alt-click on the edge of the
document using the Eyedropper
tool to match your background
color to the content of the image.

If you ever need to crop an image
by a very small amount (to remove
residue from the edge, for example),
then you might become frustrated
when you realize that the cropping
rectangle has a tendency to snap to
the edge of your document. You
can prevent this by holding down
the cmd/ctrl key as you drag. 

Occasionally, you might need to
crop an image right up to the edge
of the non-transparent areas (for
instance, after entering text for a

Web site). To accomplish this, first
turn on the rulers by choosing
View>Show Rulers, then drag out a
guide from the ruler and move it
close to the edge of the text (it
should snap to the edge). Repeat
this on all four sides of the object.
Then when you use the Crop tool,
it should snap to those guides! 
Tip: Press option/alt while dragging a
guide to switch between vertical and
horizontal orientation.

You can easily crop an image to
a specific size by double-clicking
on the Crop tool to open its options
palette and then turning on the
Fixed Target Size checkbox. This
allows you to set a specific width,
height, and resolution for the
cropped image. When you specify
both width and height, Photoshop
constrains the shape of the
cropping rectangle to reflect the
ratio of width to the height you
entered. But if you supply only
width (or only height), then
Photoshop will not constrain the
cropping rectangle, and will
instead determine the height from
the shape you create—a square
makes the height the same as the
width, for instance. If you leave the
resolution setting empty, then Photo-
shop will not change the resolution.

There is one special choice in the
Width and Height pop-up menus
that very few people use, but I
think it’s immensely useful:
Columns. When I create graphics
that will be used in a magazine,
newspaper, or book, I’m usually
forced to make my graphics fit
within the column grid of the
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You can create a custom brush by choosing
Define Brush from the side menu of the

Brushes palette.

Move your cursor just outside the corners
of the cropping rectangle to rotate and crop

at the same time.

Use guides to force the crop to snap to the
edges of objects.

Full Screen mode allows you to extend 
the cropping rectangle beyond the edge 

of your document.

The Crop tool discards anything that
appears outside the cropping rectangle.



publication. This becomes easy if I
specify the column width and
gutter size (space between
columns) in the File>Preferences>
Units & Rules dialog box.

After I’ve let Photoshop know
how wide the columns are, I’m able
to crop and scale any image to a
specific number of columns wide. I
also enter the resolution requested
by the particular publication I’m
working on. Then I enter the
number of columns wide I’d like
the image to be, and leave the
height setting blank; that way,
Photoshop will determine the
height based on the shape of the
cropping rectangle.

If you ever need to crop an
image to match the size of another
document, you’ll love the Front
Image button. It will copy the
width, height, and resolution
settings of the active document and
use those settings in the Crop
Options palette. 

Now that we’ve made it through
some of the basic selection tools,
I’ll fill you in on a few keyboard
commands that can really speed
things up: type “M” to make the
Marquee tool active; type Shift-M
to toggle between the Rectangular
and Elliptical Marquee tools; 
type “C” to make the Crop Tool
active. §

Ben Willmore is the founder of Digital
Mastery, a training and consulting 
firm in Boulder, Colorado. You can 
contact him through his Web site:
www.digitalmastery.com.
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You can specify the width of a crop using
columns if you first set a few preferences.

More info? PEInfo No. 47

More info? PEInfo No. 46
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