Autonerdz Home Autonerdz FAQ Userís Comments Autonerdz Events Autonerdz Store Contact Autonerdz
 
  Welcome, Guest. Please Login or Register
Autonerdz - Since 2000, North America's Authority on PicoScope
 
  HomeHelpSearch Member Map Event CalendarRegisterLogin  
 
Pages: 1 2 
crank VR sensor voltage dropping while cranking (Read 731 times)
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #15 - Nov 6th, 2018 at 2:12am
 
HI Sirs

i have got the vehicle starting and idling by itself. it runs for about 15 seconds and then start over fuelling badly and emitting vast amount of black smoke as result. there are no adjustments i can set to change this. Sparky noted the 70ms on injection pulse and from my understanding should be around 4-6ms per pulse? if this is the case how can the injection event be adjusted or modified to suite and not overfuel??

Back to top
 
 
IP Logged
 
StitchB
Super Nerd
Picogroup
*****
Offline



Posts: 860

lake stevens, Washington, USA
lake stevens
Washington
USA

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #16 - Nov 6th, 2018 at 4:34am
 
Could be wrong here, as using android today but don't see a whole lot of action on exhaust and no signature on where I would think intake is, I,E, is this engine breathing? Is this a new motor of a questionable swap.

Yeah 70ms seems mega chubby for injection, what is the fuel trim and numbers on the lambda, maybe ECM is trying to correct, maybe lamda numbers way above 1 thinking is starving for fuel, just a thought but on Land Rover all bets are off.

COULD be the resolution which viewing with android I can't play with.

STITCHB
Back to top
 
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #17 - Nov 6th, 2018 at 5:05am
 
HI StichB,
thanks for response, was a nightmare to get to this point as motor was swoped from Lucas FI and original is bosch. when continuously pumping you can get to rev up but sound like smothering. exhaust off to ensure no blockages and air intake open from before MAF by filter so no restrictions. idles perfect and starts easy. when gradually increasing pedal vehicle will die down. when instant wide open throttle it stumbles a bit, but them does rev to 5000rpm but does not maintain with pedal open. vehicle will die down if keeping throttle open. fuel pressure constant at 3.5 bar, no DTC's logged, adaptive values reset, no lamda fitted from factory
Back to top
 
 
IP Logged
 
KUDUGAR
Freshman Member
*
Offline


I'm an Autonerd

Posts: 11

Graaff Reinet, South Africa
Graaff Reinet
South Africa

Gender: male
Re: crank VR sensor voltage dropping while cranking
Reply #18 - Nov 7th, 2018 at 10:39pm
 
HI, seems AFM failed as i am not getting any variation in Voltage from AFM, as engine tries to rev. supply should be around 1.7v and i am getting 2.7v constant no change on signal to ecu Voltage. now awaiting new AFM. will update once fitted.
Back to top
 
 
IP Logged
 
Pages: 1 2